Coil?

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by 2NTony on May 27, 2022 at 15:25:51 [URL] [DELETE] :

1944 2N 12 volt conversion. Converted 10 years ago. After replacing a broken shift cover, I am still having trouble getting a spark. I've verified and reverified my instrument panel wiring is correct as JMOR's wiring diagram. I've checked all wires for continuity. Still no spark. New YT distributor, I ruined the old one with a rookie mistake. Apparently having the tang 180 out of position will bend a breaker plate when you crank it down. OOPS! In testing, I get 12.4 volts at the top of the coil and 12.6 at the pigtail, but no voltage at all at the blade on the bottom of the coil. Should I? After 10 or 11 years with this tractor I thought I was pretty good with repairs but, I realize now I'm not. Any advice is appreciated.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]