8N Hydraulic pump re-installation problem

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Charles Hudson on September 12, 2021 at 06:07:44 [URL] [DELETE] :

Previous posts detailed removal and repair attempts for the PTO shaft and hydraulic pump on my 1949 8N. I have managed to remove, clean and refurbish both parts but found trouble reinstalling the pump. It took me a while to realize the pump's intake valve was catching on the housing and needed to be pushed in some to clear.

I have now managed to refit the pump into the transmission case (all the bolts have been partially threaded in) but the long lever that fits into the intake valve's "eye" is not engaging the eye nor is it anywhere near it.

This being my first time through this I can't figure out if I have reassembled the pump incorrectly or if the actuating lever was off target in the first place. If so, I also don't know how to put it back in place.

This tractor has a front-end loader and in all the years I've owned it I never used the rear hydraulics: the drawbar stays were always fixed and I never had occasion to use the draft controls.

If there's a way out of this without having to drop the pump I'd love to hear it because fitting the pump back in was a pain.

Thanks for your suggestions.
-CH-


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]