Re: just doesn't want to start

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Brian on September 07, 2021 at 10:50:24 [URL] [DELETE] :

In Reply to: Re: just doesn't want to start posted by Carl on September 07, 2021 at 07:32:41:

this is a front mount distributor converted to 12 volt around 10 years ago.
Spark may be a little weak but I think it has always been weak. I did appear to be stronger after I replaced the points and condenser.
I always ground the plug right to the manifold, never tried holding it away. Is holding it away 1/4" the same as setting the gap to 1/4"?
This part is odd but my electrical knowledge is limited. I have 12.4 volts going to the coil but when I mount the coil and wire it in the voltage drops to around 1.4, which I think would indicate a short but I don't see anything wrong and I am not sure where to look or what to look for.
The battery does hold a charge, it only goes dead after trying to start it. I can get it started but it takes forever.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]