Re: O.T. Drivetrain Vibration

[ Follow Ups ] [ Post Followup ] [ Off Topics Forum ] [ FAQ ]

Posted by joe in wilkinson on February 13, 2020 at 14:07:47 [URL] [DELETE] :

In Reply to: Re: O.T. Drivetrain Vibration posted by Bruce(OR) on February 13, 2020 at 12:56:49:

Thanks Bruce,
The vibration starts at about 30 mph. When I let off the gas, and coast, the vibration stops.  It only occurs under power.  So, I believe the tire balance is O.K.  I took it for another test drive and it began making strange noises in the rear end.  I thought at first it might be one of the universal joints, but they both appear to be tight and could not see any missing parts.  I believe now that the problem may be in the differential.  It is a "rust bucket" on the bottom side and and that is when I start twisting off bolts.  Still deliberating now about whether to give up and replace the whole vehicle.  A 17 year old rust bucket is the  problem.  "I know", I know, I still nurse my 70 year old 8N. I answer your email here so others can see.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ Off Topics Forum ] [ FAQ ]