Re: Jeff’s F150

[ Follow Ups ] [ Post Followup ] [ Off Topics Forum ] [ FAQ ]

Posted by lonestarjeff on February 22, 2019 at 21:00:16 [URL] [DELETE] :

In Reply to: Jeff’s F150 posted by Walt/Tx on February 20, 2019 at 13:07:28:

I've been driving it, but can't get rid of that tap or knock during cold acceleration. It goes away after getting up to operating temp, but I can park it for 30 min & it starts tapping again until back up to temp.

I traced the tapping to the lower right side of the block, but I've never heard of rod knock or piston slap improving with temp. The right side exhaust manifold looks to be sealed at the block....

.....but I did find evidence of a leak at the manifold flange....

I can't say I've ever experienced a manifold leak, so not sure what that would sound like. Same goes for a catalytic problem, but I'd expect performance problems with that. So, I'm still vexed.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ Off Topics Forum ] [ FAQ ]