spoke to soon

[ Follow Ups ] [ Post Followup ] [ Off Topics Forum ] [ FAQ ]

Posted by lonestarjeff on August 08, 2018 at 23:01:23 [URL] [DELETE] :

Coming back from my daughter's house yesterday afternoon the needle started climbing again. It was right at 100 degrees outside & I was rolling around 75-80mph when it crept up just enough to cause the A/C to shut off. Then the needle would start slowly dropping until it fell back to normal operating temp & the A/C would kick back on. Then the same cycle would start again.

Once I got to my exit & was driving around town the gauge stayed in the normal range. After pulling in the driveway after the "episode" I checked the usual points...hot pressurized upper hose, warm lower hose, overflow tank at normal level, no leaks. Today, all was normal driving around locally.

Can't figure out what in the world could be causing this that I haven't already replaced. Highway speed overheating would be radiator or pump or temporary pressure loss. Maybe the engine is running too lean? Can't imagine how the computer would let that happen, unless one of the sensors is fooling it, but I'm not getting any codes.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ Off Topics Forum ] [ FAQ ]