Re: tractor cab; battery

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Dead Eye Dave on November 15, 2020 at 08:03:27 [URL] [DELETE] :

In Reply to: Re: tractor cab; battery posted by Tim Daley(MI) on November 15, 2020 at 06:57:19:

My 1952 N had a completely rebuilt engine when I purchased it. I switched to 12 volt negative ground using the JMOR pictograms and have not had one bit of trouble. That was eight or ten years ago and my battery is still going strong. Starts on the first turn, needs little choke and runs at 50 pounds oil pressure pinned when at operating speeds. At idle when warm I am at 30 pounds. I understand that the 6 volt system works and this is why I kept all the parts and pieces. I check this site every morning and depend on those members here who are so unselfish with their time whenever I have an issue. Dave


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]