Re: Possible valve noise

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tlawing on September 06, 2020 at 18:18:26 [URL] [DELETE] :

In Reply to: Re: Possible valve noise posted by Bruce(OR) on September 06, 2020 at 16:58:11:

Battery had full charge from battery charger for test. Iím not a mechanic. Iím going by the documentation with the compression checking tool. Itís been a couple of weeks since I checked it. The best I can remember the compression didnít move gauge a couple of times then it went to 70. Documentation indicated sticking valves. Not being a mechanic I need you to explain the wet and dry test. It has been converted to 12v. It was the same rotations for each cyl.
It does sound like its coming from the valve area. The check was done cold. The throttle was open.
Iím not sure how many years it was outside uncovered in the elements. It was my fatherís, he passed away in February after a 6 or 7 year sickness. So it has been that many years at least without being used.
Again I am not a mechanic, just trying to get it running again. Most repairs have been done because something was either obvious or from research on these boards. This is the first time Iíve posted to any of the boards. If Iím not answering something please ask.
Thanks for any and all help.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]