Re: weak spark at plugs

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Greg on June 14, 2020 at 12:13:50 [URL] [DELETE] :

In Reply to: Re: weak spark at plugs posted by TheOldHokie on June 13, 2020 at 15:26:06:

Update: Went out to tractor a little while ago. On a whim I pulled the condensor out and put in a condensor from an old Bolens 1054 tractor(tra 10d motor). It now starts pretty fast instead of turning over for a while with choke out.It actually idles pretty decent with minimal sputtering and don't smell the gas rich exhaust now. It will go on fast idle as well with a miss here and there. Full throttle and it misses with occasional backfire and will not get up to full speed. At fast idle it still lacks power. Am I right to assume my problem could be a bad condesor? If so what is the best one to buy. The one I took out was not that old but seems to have failed.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]