Re: weak spark at plugs

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Greg on June 13, 2020 at 10:20:55 [URL] [DELETE] :

In Reply to: Re: weak spark at plugs posted by TheOldHokie on June 13, 2020 at 07:36:47:

Took resistor out of the circuit. It is still doing the same thing. It acts like it isn't getting enough fuel. At first have to hold choke closed about half way to keep it running, but runs rough and sputters. After it warms a little I can let choke go it still runs really rough and sputters at low RPM.If left like that after a few minutes it will stall. I can restart holding choke closed. Will not run on fast idle or above. I checked gas flow to carb. It is getting plenty of fuel. I even changed out to another carb I had does the same thing. This was happening before 12 volt conversion. I did put a new distributor on last year.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]