Re: 2N No Power

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Bruce(OR) on April 03, 2020 at 22:38:55 [URL] [DELETE] :

In Reply to: Re: 2N No Power posted by Jason Dunderman on April 03, 2020 at 12:17:20:

Well the front mount dist is pretty much a plug and play. Offset key way in the base of the dist shaft means it's only going in one way. The two fasteners at either end make adjustment pretty much nil. Your point gap/dwell is about the only effect you will have on timing.
I am surprised no one else has chimed in by now.
Pull that dist, check and reset the point gap and never throw away the old condenser when putting in new points. You would be surprised how many times the new condenser is not good out of the box.
Before you pull that dist, note the plug wires position.
I seem to remember a 9N I had long ago and a PO cut the power wire to the dist and installed a 110V plastic wire nut. Made taking the dist out real easy.
Consequently my knowledge of the 9N has cobwebs growing on it.
I won't mention the project 9N, 2N, etc in the yard. . .


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]