Re: Point Gap

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Jack - Iowa on March 25, 2020 at 19:16:54 [URL] [DELETE] :

In Reply to: Re: Point Gap posted by K.LaRue-VA on March 25, 2020 at 11:11:15:

Bushing installation ahead!

Decided to pull the distributor and bring it to Des Moines with me. Once I got it out where I could test the lower shaft, there is plenty of movement there! Could not detect it under the rotor.

The puzzling thing about this is the timing of it! Back in August I pulled the tractor into the machine shed and did a partial split to change the gasket between the transmission and center housing. Did not do a full split as I was working on gravel. When I got it back together climbed on it to drive it out. Did not and has not started yet. Problem seemed to be spark out of the distributor but not to the spark plugs! Installed new components including cap and rotor. Winter came and it sat. Now is the time to get it running. Now have intermittent spark to No's 1 & 2, Steady spark to #3 and no spark to #4. Checked with timing light.

Now I'll rebuild the distributor and see where we are.

Thanks for the help so far!

Jack


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]