Re: 49' 6 volt positive ground cable HOT!

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Harry on March 25, 2020 at 13:49:13 [URL] [DELETE] :

In Reply to: Re: 49' 6 volt positive ground cable HOT! posted by Bob in KS on March 22, 2020 at 09:40:34:

Alright, I am learning as I go gents. I went back and retraced my wires and found that I had swapped the B and the A wires on the regulator. When I put them on correctly the starter no longer turned over and I get a spark at the positive ground battery terminal and the solenoid clicks. I've checked the circuits with a tester (light) and every thing seems to be working and getting power where it should, ie, ignition button, key, coil etc. I'm at a loss on why I'm getting a single click. I have charged the battery to make sure it's fully charged.

I'm curious if I burned up the coil, regulator or something.

The battery cable is the proper gauge and appears to be serviceable but it is connected to the battery tray bolt, which I will move.

I took some pictures and will try to load them, but I've to get a method to do so.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]