had to fire up the NAA today

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by MikeinCO on March 14, 2020 at 21:58:45 [URL] [DELETE] :

I have been working on getting a new workshop put together just back of the garage about 15 ft. Early on in the project, I had to move the tractors away from the back of the garage so they spent most of the winter at the edge of the back field. The other day I noticed one rear tire going down on the NAA so I jumped on it this morning to bring it up to the garage where I could air it up. It started but quit. A couple failed tries and then I decided it needed gas. After adding some, it started but barely ran. Missing on at least two. I let it run like that until it warmed a bit, then was able to move it up to the garage for air. The tank has been cleaned recently so I think it is probably just bad plugs and possibly in need of more tuneup stuff. Too busy on the building right now to mess with it. Funny how when I shut the gas off while it was still running, missing like the dickens, that in a little bit, it started to hit on at least one more. I'll figure it out. Just glad I didn't have to haul a compressor out to it to air up that tire. : )


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]