Re: 2n engine stuck after clutch

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Roland (AL) on October 29, 2019 at 00:07:13 [URL] [DELETE] :

In Reply to: Re: 2n engine stuck after clutch posted by paul appleton on October 21, 2019 at 06:05:56:

I posted the other day about changing my clutch, pressure plate, throw out bearing and trans seal. I also put in new bolts on pressure plate and flywheel.
The old bolts were in bad shape. The flywheel bolts were two original and the other two were ground off regular bolts to fit, ground to short. When the engine was put back in it only would move a little and lock up. I did separate the engine a little to see if it would turn but it would not. As some suggested the bolts were to long. You could see where they were touching. I sure thought they were the same length. I could not find a bolt the right length so I ground them to fit. I will put it together tomorrow hopefully, if my back will let me. Thanks to all for the help.

later Roland (AL)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]