Sporadic Rad coolant leak

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Kevin Fisher on August 20, 2019 at 14:15:04 [URL] [DELETE] :

Hi folks...been quite a while since I posted last. My '47 2N has been running great until recently. Well, she still runs fine but I've been finding rad coolant underneath the radiator.

It's very strange as when running, there is no leak. No pinholes, nothing. Even after I turn her off nothing happens..I've got a tray underneath and there isn't a drip.

However...if I leave her idle long enough...say, five days...I'll find some coolant on the floor under the rad. Just a small amount. Leave her idle another day and there will be more...a puddle. But if I start her up and let her run for a bit...not only is there no leak during the run, but the leak won't happen for several days after if the tractor is left idle.

For the life of me I can't figure out what would cause a sporadic leak like that, so I thought I'd ask here. Any thoughts? I did end up having to top up the coolant and even did the black pepper trick to no avail.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]