Tim Daley - email didn't accept my reply

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Israel on July 28, 2019 at 11:24:45 [URL] [DELETE] :

In Reply to: 3 brush generator, no field? posted by Israel on July 27, 2019 at 16:57:29:

Tim,
Can you email me again please? When I replied to your email, I received the following message: ESMTP server no available.

Below is what I sent:

Tim,
Thank you for the information...it definitely helps. I downloaded and read your article before posting...but still need to fill in some gaps.

The article's pictures didn't reflect what I had, however the pictogram on page two, lower right corner showed what I had.

The generator does have the Ford logo embossed/stamped on the case, which made me think it was OEM.

What's disappointing, is the place we took it too, was an "old school" shop, who incidentally rebuilt the generator for my early 8n.

I would like the information for the shop you use. Will they clean the inside?

See attached for a picture of our generator.

I like to try and make mistakes/attempts myself before asking questions, so I ask for your patience. Also, feel free to comment if I do ask a dumbass question (because I do think there are dumb questions).

Lastly, we have 9n303332. Attached is a picture of it.

Thanks,
Israel


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]