Re: Circle Mark - Is this the one?

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by deanostoybox on April 01, 2019 at 16:03:34 [URL] [DELETE] :

In Reply to: Circle Mark - Is this the one? posted by Kimberly on April 01, 2019 at 14:42:39:

doesn't look like it. ones I'm talking about would be inline with the bot holes, about 1/4" in diameter, and no marks inside.

from the file "Lift No Jig Adjustments.pdf" in the section "Control Arm Adjustment":

(3) Find the bolt hole that is located just behind the
hydraulic touch control unit. Measure 1.7 - 1.75 inches
forward from the front edge of this bolt hole. Make a
mark on the mounting flange at this location

That is where it would be. If not there you don't have them. Some do, some don't.
If the mark were there you would not need to make that measurement:-)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]