The aha moment - 8N followup

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by K.LaRue-VA on September 15, 2018 at 15:36:28 [URL] [DELETE] :

I have several tractors, so when one does not start, and does not respond to the obvious fixes, I crank a different one up and do something else. I've been fiddling with the 6 volt side distriibutor 8N several times over the last few weeks. Sparks have been weak or none. Tried a different coil. Checked voltages. Everything looks good. Still little or no spark. Today, I wanted to use the back blade, and it was either get the 8N running or swap implements. One voltage I did not check was across the points. In the past those either worked or they didn't. I file them routinely rather than replace them. My theory is that all the rain (humidity) this summer caused some deposits to form on the points, maybe with them open. What I discovered is 1.2 ohms of resistance across the points! Filed them several times until whatever was on them was removed. Zero Resistance with points closed. Checked and reset the gap. VvrrooM! That is a new one on me. Never seen anything but open or closed with any set of points.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]