Re: No voltage to coil

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tom Keith on September 13, 2018 at 13:29:08 [URL] [DELETE] :

In Reply to: Re: No voltage to coil posted by R Geiger on September 12, 2018 at 09:25:44:

Appreciate the help. I used a meter to test battery & have just been using a trouble light tester to see if/where I have "juice". Tractor has run "as wired" for years so I'm assuming problem is in a wire and/or one of the components. I have wire from solenoid going to starter button and wire going to negative post on battery ??? On my 3 post resistor the bottom post hooks to key, "bat" post on regulator & solenoid (through coil on top of resistor block). Upper left post of resistor to coil. Upper rt. post of resistor to key.
After cleaning more connections I now have "juice" showing at coil & 2 upper posts of resistor block when the key if off (no continuity between 2 post on key). When I turn key on no juice to upper 2 posts.
Sorry I'm such a dunce with this, but sure do appreciate all the help.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]