861 front hub bearings

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Mike on August 13, 2018 at 07:21:21 [URL] [DELETE] :

Gentlemen: I noticed that the front left hub on my 861 had some play (or slop as my Dad would have said) allowing the hub to move in and out around 3/8" on the spindle. I decided to investigate and repack the bearings. On the right side, the inner bearing stops about 1/2" from the back end of the hub spindle. The hub mounts properly and there is only about 1/8" play in the hub.

On the left side, the bearing slide all the way back on the spindle to the rubber seal, which accounts for the play when the hub is installed. The inside bearing and spindle do not show any signs of undue or improper wear. Has anyone experienced anything similar? How much lateral play in the hub is normal.

As always, thanks.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]