8N water in oil

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Gary Starr on June 24, 2018 at 11:56:39 [URL] [DELETE] :

Hello everyone. I have a 8N that has been in the family since new serial# 8N I 2227.Never worked hard in it's life,was mostly used for mowing. Last summer I noticed when first starting up after it sits for days or weeks that it had bad white smoke for a bit until it burned off.Changed oil,filter housing had coolant in it. Looked like cylinder #3 due to how clean the plug looked.Drained coolant for the winter figuring on changing head gasket this spring,not wanting engine to sit with any coolant being where it should not. Did that using a Felpro gasket and while no smoke I am still getting water in the oil filter housing. Engine was rebuilt professionally in the 60's when my Dad was using it. Any thoughts on where to go next? Thanks Gary


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]