Re: Starting issue

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Bruce (VA) on April 04, 2018 at 11:25:13 [URL] [DELETE] :

In Reply to: Starting issue posted by BrianS, NE on April 04, 2018 at 09:23:58:

The solenoid is making a noise because of low voltage. That is likely caused
by:

1. A weak battery (charge it & check it per tip # 49. Or get it load
tested.)*

2. Dirty grounds/connections (remove the cables & clean the connections)

3. Bad cables or incorrect sized cables (replace them - see tip # 41)**

4. Bad ground between the starter & the block. (pull the starter away from the block & clean the mating area - see tip # 36)


* No matter what else you do, the battery must be fully charged. A float charger is helpful; not a trickle charger, but a float charger. (I use Battery Tenders on all my tractors) If you need to jump it, see tip # 43.
** You can't see corrosion under the insulation.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]