Re: Hydraulic lube

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Jim Hay on July 31, 2017 at 20:25:29 [URL] [DELETE] :

In Reply to: Re: Hydraulic lube posted by Tim Daley(MI) on July 31, 2017 at 13:06:35:

We seem to have gotten off track here. All I wanted to know is do the parts that are under the lift cover, (#52 FO-4), such as the cam, #46, position control arm pin, #71 and all the other little levers and springs get any lubrication? I never said anything about a frozen PTO shaft. I haven't found anything in "the manuals" saying they do or don't. I have a lot of manuals and books. I subscribed to the N Newsletter starting back in the 90s and have the back issues. What my original problem was is that the shaft for the control lever, #57, was getting pretty close to being frozen to the quadrant, #56. I see no way to get lube to the shaft with out taking some of it apart. It has 2 bearing surfaces and one of them is inside the main housing.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]