Re: Front mount coil

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Bob E on May 13, 2017 at 00:25:49 [URL] [DELETE] :

In Reply to: Re: Front mount coil posted by Bruce (VA) on May 12, 2017 at 07:34:08:

The tractor acted up on two different times in the field, first time it would cut out and not run well when slowing down RPM's to turn around on the end of the field, cleaned screen sediment bowl, took carb off and cleaned and replaced gaskets etc, checked spark plug wires, points, plugs, cap, rotor and condenser were all replaced prior to this. I did a "restoration" of the tractor in 2010, all wiring was replaced with factory reproduction looms, ignition switch was new at that time. I adjusted the carb as instructed, but it would not rev up without hesitation and some backfiring or gurgling as I would call it. I put the used coil on and the tractor ran better right now, thought problem fixed till about 30-45 minutes of discing and then it hesitated and soon lost all power to perform. That is when I parked it and got the 8N to finish the discing. I work full time so not around the computer. Got home from work (Friday night) and the tractor started right up, went and hooked up the drag and company showed up so I did not get to the field, will give it a go on Saturday morning. Sorry I did not clarify the two separate problems. Bob E


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]