8N Performance degrades when warmed up

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Rick on April 21, 2017 at 09:15:26 [URL] [DELETE] :

I just installed a Pertronix electronic ignition (still 6 volt though) and it started right up and idled great and ran smooth when revved up. The best it has run in years. I was mowing uphill in 3rd gear if you can believe that. Then as it got up to temp the performance began to degrade some. What's odd is that it was fluctuating from terrible to not so bad and back again. When going uphill with PTO engaged I would have to downshift to 2nd or 1st but it would still go uphill in reverse, which I'm not mistaken is a higher gear than 2nd? Nyway, pun intended, I was still able to finish mowing the field I was working on, it didn't seem to run as smooth as when cold, sounded like it was starving for gas here and there then would clear up and missing or sputtering to a minor extent. I just replaced the plug wires at the same time so maybe one of the crimped fittings is not a great connection. The timing is also another possibility, but why would it run good when first started and then not so good when hot? So how do you adjust timing when running? You'd have to be crazy to reach in there and adjust the distributor (front mounted)while running. So what do you do, shut it off and trial and error the timing? Any Idea's on this would be appreciated.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]