Re: 1954 Ford 600 Tractor.

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Bruce (VA) on February 05, 2017 at 10:21:32 [URL] [DELETE] :

In Reply to: 1954 Ford 600 Tractor. posted by Mark Fitzwater on February 05, 2017 at 09:25:53:

Adding gas directly into the cylinders is never a good idea. In addition to fouling the plugs, it washes the cylinder walls. That reduces compression and will eventually scour the walls.

Use starting fluid directly into the carb throat.

If you have a vacuum leak, it's unlikely to disappear once the tractor starts. But, don't rule that out just yet.

You need to figure out if it's a spark or fuel problem.

Pulling out the choke gives you a richer mixture. So, you could have either a fuel or spark problem.

A carb out of adjustment will also cause this problem; set the main jet at 1-1/2 turns out & leave it alone.

A dirty carb can cause the problem as well; start by cleaning the fuel screens. (see tips 45 & 56)

Dirty/old gas, or water in the gas can cause this problem.

Restricted fuel flow can cause this problem; remove the bolt at the bottom of the carb & check for flow. The flow should fill a pint jar in under 2 minutes.

On my 1950 frontmount, needing choke to run is the first sign that the points need adjusting/replacing.

A vacuum leak can do the same thing. Get a hand propane torch and carefully spray it (unlit of course) around the intake manifold at the carb to manifold interface & the manifold to block gasket of the tractor while it is running. Or, you can use carb cleaner or WD40. If it speeds up, you found the leak. Sometimes (rarely) manifolds crack or get rust holes.

Lastly, when all else fails, you could have an air leak around the carb metering section. The likely suspects are leaky throttle shaft seals and/or a worn throttle shaft. Or, just a real dirty carb w/ clogged passages.

Bottom line: Probably 90% of "needs choke to run" problems are fuel related, but do not rule out ignition problems, contrary to what others may tell you. Iíve had that very same problem before w/ a rebuilt carb, fresh fuel & good flow & a tight manifold.......and it was a spark problem. But, that was unusual. Just check the likely fuel problems first.

Please be sure to post back & let us know what the fix was. We all learn something if you tell us what worked!



Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]