1954 Ford 600 Tractor.

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Mark Fitzwater on February 05, 2017 at 09:25:53 [URL] [DELETE] :

Hi,
I bought this tractor a few years ago. 1954 600. It ran great until a few months ago. It has a front end loader on it. As I drove into a pile of gravel to load the bucket it just died. I had to full choke it to get started even though it was at full operation temp. When it started I would die as soon as I took the choke off. I got her back into my pole bldg and that was the last time it started. After a lot of time playing around I found it will not draw gas to the plugs even if I remove the air inlet hose and choke it with my hand. At that point I had a friend rebuild the carb. It still has the same basic issue, runs great if I pull the plugs and ad gas to the cyclinders on a cold start. If I do not do that it will not start. Once running it runs great and can be shut off and re started at any point. If it sits over night it won't start unless I add gas the the cyclinders.

Any ideas?

Thanks Mark.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]